Today, June 3, 2016, Calibre developer Kovid Goyal has announced the availability of the Calibre 2.58 open-source and cross-platform ebook library management software for GNU/Linux, Mac OS X, and Microsoft Windows.

Calibre 2.58 appears to be a small bug fix release that finally brings compatibility with the latest Qt 5.x technologies (Qt 5.5 or later) on the Ubuntu Linux operating systems. This means that, if you use Calibre on Ubuntu, you should notice that the context menu of the Book List feature won’t flicker anymore.

Among several other fixes for bugs that have been reported by users since last month’s Calibre 2.57.1 release, we can mention support for the PyQt 5.6 library, the ability to import words into the user-defined dictionary again, and support for non-ASCII characters in identifier rules. Moreover, there are also a couple of new features.

There’s now a new text search tool that ignores HTML markup

One of those new features implemented by the Calibre developer in today’s release of the acclaimed e-book library viewer and converter software is a text search tool, which promises to make searching of text in the Edit Book feature more convenient by ignoring HTML markup. The tool can be accessed from the Search menu, under “Search ignoring HTML markup.”

The second new feature introduced by Calibre 2.58 is available only for users of the Mac OS X operating systems, which will now be able to view an e-book by dragging it to the Calibre Viewer dock icon. As usual, Calibre 2.58 comes with improved news sources, among which we can mention Financial Times, Denver Post, and bild.de.

Below we’ve attached the entire changelog of the Calibre 2.58 release, just in case you’re curious to know what exactly has been fixed or improved. In the meantime, you can update to Calibre 2.58 by downloading the binary installers for GNU/Linux, Mac OS X, and Microsoft Windows operating systems right now via our website.

Let’s block ads! (Why?)

Related Posts

Facebook Comments

Return to Top ▲Return to Top ▲